Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Microfono non funzionante con Windows Vista Ultimate

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Microfono non funzionante con Windows Vista Ultimate

Messaggioda xXGeGaXx » dom feb 18, 2007 3:01 pm

salve a tutti..ho questo problema:

ho da pochi giorni windows vista.. e ho notato che il microfono non funziona! Ho subito provato su un altro computer.. con windows xp.. e funziona benissimo!
Non riesco a capire come questo sia possibile.. inoltre in pannello di controllo [f] accesso facilitato .. se clicco su imposta microfono.. non succede niente [boxed]

se provo ad aprire invece "Speech Recognition Options" mi si apre una pagina dove c'è scritto: "if you would like to learn more about speech related tools and support from Microsoft, please visit Microsoft Speech Online Comunity."

Grazie per l'attenzione! ciao!
Punks not Dead.
Avatar utente
xXGeGaXx
Aficionado
Aficionado
 
Messaggi: 40
Iscritto il: dom feb 18, 2007 2:49 pm

Messaggioda Zane » dom feb 18, 2007 3:10 pm

Sicuro che la scheda audio sia correttamente riconosciuta e configurata?
Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Messaggioda xXGeGaXx » dom feb 18, 2007 3:26 pm

ecco... su questo avevo un dubbio... io ho un portatile.. hp pavilion dv8000..

ho una partizione di disco dove ci sono tutti i file di ripristino di sistema driver ecc..con windows xp dato che si installava in automatico.. avevo nel menù start un programma che mi ripristina i driver e i programmi di sistema.. ma ora con vista non so come accedere a questi file.. comunque in gestione periferiche mi dice che è tutto installato correttamente.. [uhm]
Punks not Dead.
Avatar utente
xXGeGaXx
Aficionado
Aficionado
 
Messaggi: 40
Iscritto il: dom feb 18, 2007 2:49 pm


Messaggioda Trudicx » dom feb 18, 2007 3:57 pm

xXGeGaXx ha scritto:ecco... su questo avevo un dubbio... io ho un portatile.. hp pavilion dv8000..

ho una partizione di disco dove ci sono tutti i file di ripristino di sistema driver ecc..con windows xp dato che si installava in automatico.. avevo nel menù start un programma che mi ripristina i driver e i programmi di sistema.. ma ora con vista non so come accedere a questi file.. comunque in gestione periferiche mi dice che è tutto installato correttamente.. [uhm]


Prova a cercare su questo link:
http://h20180.www2.hp.com/apps/Lookup?h ... submit.y=8

Ciao
Avatar utente
Trudicx
Aficionado
Aficionado
 
Messaggi: 62
Iscritto il: mer feb 14, 2007 8:55 pm
Località: Roma

Messaggioda xXGeGaXx » dom feb 18, 2007 3:59 pm

ero proprio adesso andato sull'hp per cercare i driver.. ripensandoci dev'errese proprio quello il problema [rotolo]
Punks not Dead.
Avatar utente
xXGeGaXx
Aficionado
Aficionado
 
Messaggi: 40
Iscritto il: dom feb 18, 2007 2:49 pm

Messaggioda Trudicx » dom feb 18, 2007 4:00 pm

xXGeGaXx ha scritto:ero proprio adesso andato sull'hp per cercare i driver.. ripensandoci dev'errese proprio quello il problema [rotolo]


Bene, in questo caso, ringrazia ZANE!!!
Ciao e facci sapere.
Avatar utente
Trudicx
Aficionado
Aficionado
 
Messaggi: 62
Iscritto il: mer feb 14, 2007 8:55 pm
Località: Roma

Messaggioda xXGeGaXx » dom feb 18, 2007 4:04 pm

graaazie zaaane.. [rotolo] ..ma comunque.. guarda caso si installano tutti i driver.. tranne quelli per la scheda audio [cry+] vista ce l'ha con me [nonono]
Punks not Dead.
Avatar utente
xXGeGaXx
Aficionado
Aficionado
 
Messaggi: 40
Iscritto il: dom feb 18, 2007 2:49 pm

Messaggioda Trudicx » dom feb 18, 2007 5:27 pm

xXGeGaXx ha scritto:graaazie zaaane.. [rotolo] ..ma comunque.. guarda caso si installano tutti i driver.. tranne quelli per la scheda audio [cry+] vista ce l'ha con me [nonono]


Prova ad disinstallare la scheda audio, riavvia il pc e installa i driver scaricati dal sito dell'HP!!!
Eventualmente da pannello di controllo, portati sulla scheda audio ed aggiorna i driver.

Ciao
Avatar utente
Trudicx
Aficionado
Aficionado
 
Messaggi: 62
Iscritto il: mer feb 14, 2007 8:55 pm
Località: Roma

Messaggioda xXGeGaXx » dom feb 18, 2007 8:51 pm

niente... ancora non va... [...] non capisco [...]
Punks not Dead.
Avatar utente
xXGeGaXx
Aficionado
Aficionado
 
Messaggi: 40
Iscritto il: dom feb 18, 2007 2:49 pm

Messaggioda The King of GnG » dom feb 18, 2007 9:24 pm

Eeeeh l'audio. E' una delle cose peggiori di Vista. Nel senso che è cambiato il sottosistema di gestione dei flussi audio, e quindi le società non supportate direttamente con i driver interni di Windows 6.0.6000, devono adeguarsi tutte al nuovo ambiente.

E' lo stesso problema che ho io con la mia SBLive! E si che Creative non è la prima arrivata, ma Vista non riconosce la scheda. Una regressione, in pratica, visto che XP la riconosceva sin dalla prima installazione....
People should just buy a cd and rip it. You are legal then" - William Henry Gates III (detto "Bill")
Avatar utente
The King of GnG
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 11144
Iscritto il: mer mar 02, 2005 8:24 pm
Località: La Biblioteca di Babele

Messaggioda xXGeGaXx » dom feb 18, 2007 9:49 pm

NOOOOOOOOOOOOOO palllleeeee e io come faccio a suonare la chitarra ora :| la suonavo col computer...... uffa [cry+]
Punks not Dead.
Avatar utente
xXGeGaXx
Aficionado
Aficionado
 
Messaggi: 40
Iscritto il: dom feb 18, 2007 2:49 pm

Messaggioda The King of GnG » dom feb 18, 2007 10:02 pm

xXGeGaXx ha scritto:NOOOOOOOOOOOOOO palllleeeee e io come faccio a suonare la chitarra ora :| la suonavo col computer...... uffa [cry+]


....formatti e installi XP?
People should just buy a cd and rip it. You are legal then" - William Henry Gates III (detto "Bill")
Avatar utente
The King of GnG
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 11144
Iscritto il: mer mar 02, 2005 8:24 pm
Località: La Biblioteca di Babele

Messaggioda xXGeGaXx » dom feb 18, 2007 10:06 pm

[:p] preferivo evitare quello... [...] ma se proprio non va... [boh]
Punks not Dead.
Avatar utente
xXGeGaXx
Aficionado
Aficionado
 
Messaggi: 40
Iscritto il: dom feb 18, 2007 2:49 pm

Messaggioda Ices_Eyes » lun feb 19, 2007 11:17 am

Che errore ti da durante l'installazione dei driver della scheda audio? Che tipo di scheda è? (produttore e se lo sai modello) [:)]
Avatar utente
Ices_Eyes
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5543
Iscritto il: ven ott 24, 2003 10:37 am
Località: Prov. di Venezia

Messaggioda xXGeGaXx » lun feb 19, 2007 3:53 pm

mi dice: "Installazione del driver non riuscita: impossibile trovare il dispositivo per questo driver."

[...] [...] [...]
Punks not Dead.
Avatar utente
xXGeGaXx
Aficionado
Aficionado
 
Messaggi: 40
Iscritto il: dom feb 18, 2007 2:49 pm

Messaggioda xXGeGaXx » lun feb 19, 2007 5:40 pm

x quanto riguarda il modello della scheda audio non lo so.. ho provato a vedere in gestione periferiche e c'è "conexant high definition audio" ... non credo sia il modello della sheda audio [uhm]
Punks not Dead.
Avatar utente
xXGeGaXx
Aficionado
Aficionado
 
Messaggi: 40
Iscritto il: dom feb 18, 2007 2:49 pm

Messaggioda Ices_Eyes » lun feb 19, 2007 7:07 pm

Qui forse capisci la situazione... [cry]

http://forums.microsoft.com/TechNet/Sho ... &SiteID=17
Avatar utente
Ices_Eyes
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5543
Iscritto il: ven ott 24, 2003 10:37 am
Località: Prov. di Venezia

Messaggioda xXGeGaXx » lun feb 19, 2007 7:57 pm

fantastico [...] ....comunque ho trovato dei driver che si installano [applauso+] adesso.... succede questo (quello che c'è nell'immagine sotto.. le lucette verdi indicano che sta funzionando...)


quindi finalmente il microfono trasmette qualcosa al computer.... ma ora... un altro problema.... non me lo fa sentire... [...] e le impostazioni del microfono continuano a non aprirsi [...] io non capisco [...]


vi ringrazio comunque del vostro aiuto [rotolo]
Punks not Dead.
Avatar utente
xXGeGaXx
Aficionado
Aficionado
 
Messaggi: 40
Iscritto il: dom feb 18, 2007 2:49 pm

Messaggioda fakkwylde » mar feb 20, 2007 11:42 am

Anche io ho lo stesso problema, ho un portatile (EasyNote Mx della Packard) su cui ho installato Vista Premium e non sento il microfono. Ho cercato nelle impostazioni della scheda audio e nei controlli (molto poveri) del mixer ma non ho trovano niente che mi mandi il segnale del mic allle casse.

Per fare una prova sul segnale in ingresso puoi telefonare con skype a un amico (così sei certo che il segnale entra) o pui usare il registratore suoni di win.

Il fatto che non si possa gestire/sentire il volume del microfono, e che il pannello del mixer sia così striminzito, è una grave mancanza e spero che qualcuno alla microsoft ripari all'errore.
Credo che abbiano puntato molto sulla parte grafica di Vista e si siano dimenticati un altro aspetto importante: l'audio.

Questa sì che è una sVista!
Avatar utente
fakkwylde
Aficionado
Aficionado
 
Messaggi: 115
Iscritto il: ven mar 17, 2006 2:36 pm
Località: Laerru

Messaggioda xXGeGaXx » mar feb 20, 2007 2:01 pm

infatti...eee vabbè... mi arrangierò per il momento... grazie a tutti per l'attenzione [^] ciauuu
Punks not Dead.
Avatar utente
xXGeGaXx
Aficionado
Aficionado
 
Messaggi: 40
Iscritto il: dom feb 18, 2007 2:49 pm

Prossimo

Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising