Pagina 1 di 1

visualizzare sms inviati MPX220

MessaggioInviato: lun lug 24, 2006 3:25 pm
da argion
ciao a tutti e complimenti per il portale, mi sono registrato perche' mi sembrate realmente competenti [:-D]

vorrei porre una domanda per capire se ho il cellulare guasto o cosa.
L'ho acquistato da 1 settimana appena, ma dopo aver constatato il vergognoso volume delle suonerie e dell' audio (veramente osceni), mi sono deciso ad aggiornare il firmware alla versione 1.49 ITA (era installata la 1.28). (a proposito, grazie ai vostri tutorial, davvero!)

A parte che non ho notato grandissimi miglioramenti [cry+] speravo che si risolvesse anche il problema dell' impossibilità di visualizzare gli sms inviati.
In pratica se entro nella "messaggisitca" e seleziono "messaggi SMS", mi visualizza correttamente gli sms ricevuti, ma se entro nel "menu"->"visualizza"->cartella "posta inviata", non mi mostra nulla.
Ovviamente ho inviato degli sms, senza errori.
Ho provato a guardare nelle opzioni ma non trovo nulla che sembri sbagliato, anche perche' visualizzare gli sms inviati mi pare una cosa banale, forse troppo per un marchingegno tanto evoluto... [devil]
La cosa e' ovviamente abbastanza scocciante, anche perche' immagino che senza la possibilità di cancellarli prima o poi la memoria si riempirà.
Sono io che non ho capito come funziona, e' il cellulare guasto o c'e' qualche impostazione particolare da fare (?)?

Preciso che il problema l'ho notato anche prima di effettuare l'aggiornamento firmware, ho importato gli sms della sim ma mi ha tenuto correttamente soltanto quelli ricevuti.
Aggiungo anche che ho effettuato alcune modifiche al registro con PHM Registry, trovate sempre sul forum, tra le altre quella per visualizzare subito gli sms ricevuti entrando nella messaggistica.
Può essere quello che dà fastidio?

Grazie se potete darmi un consiglio! ciao

MessaggioInviato: lun lug 24, 2006 3:35 pm
da Amantide
Devi andare in Menu-->Opzioni-->Invio e spuntare "Salva copia dei messaggi inviati" perche questa opzione non è attivata di default.

MessaggioInviato: lun lug 24, 2006 3:54 pm
da argion
Amantide ha scritto:Devi andare in Menu-->Opzioni-->Invio e spuntare "Salva copia dei messaggi inviati" perche questa opzione non è attivata di default.


ecco, come immaginavo non avevo capito io... [sbigot]

grazie mille! (che figura...)