Pagina 1 di 1

Wireless che non va piu ?

MessaggioInviato: gio mar 26, 2009 10:24 am
da miciotta
devo andare a Lourdes!


Ieri sera accendo il pc, e come sempre prima di accedere
a internet sposto la levetta sul portatile per attivare la
Wi-Fi e la lucetta rimane arancione e non diventa BLU.

Infatti non si collega a internet e nella barra in fondo a
destra non appare la solita icona del antennino.

Guardo in Risorse di rete, e infatti non c'e piu icona
dei 2 pc con la scritta connsessione a rete senza fili.

guardo in Hardware -> gestione periferiche -> schede
di Rete

e infatti non appare la solita WLAN BROADCOM 802.11
MINIPORT
ma al suo posto c'e un :

NVIDIA NFORCE NETWORKING CONTROLLER

c'e anche una scheda chiamata 1934 NET ADAPTER
ma quella forse c'e sempre stata.


Provo a reisntallare sia il sw che i driver ma nulla.

Andata anche a un vecchio punto di riprisitino che
sapevo funzionante , ma stesso porblema.

Prova del nove con il programma Network Scrambler 0.4.0
che infatti in fondo mi dice che NON c'e nessun adattatore
di rete inserito !


Come fare a capire se si e' guastata la schedina interna al
portatile del Wi-Fi o e' un porblema di software o altro?

qualche test o cosa che posso fare per discriminare ?

nel programma c'era un WI_FI AJUST WIRELESS STATUS
che cliccando mi diceva:


Immagine

http://i40.tinypic.com/2lvi64j.jpg


magari cosi si puo forzare la scheda interna ? ma come ?
parla di F10 e di Windows Device Manager ma cosa e'
e dove si trova ? provato all'avvio F10 ma vado in BIOS
e non c'e nessuna voce con "Device"....

pc portatile con winXP .


Sembra rotta la schedina interna del portatile wi-fi vero?
ma se davvero guasta possibile che in Reti sia sparita
tra le varie connessioni e reti ICONA della connesione
a rete senza fili ? e anche in Gestione periferiche
anche li sparita icona della rete wi-fi dove cliccando
in PROPRIETA' mi diceva se attiva e i vari driver...

Anche se bruciata le icone NON dovrebbero esserci
lo stesso ?

aiuto sono disperata...sigh [uhm]

Re: Wireless che non va piu ?

MessaggioInviato: gio mar 26, 2009 12:57 pm
da Al3x
gestione.png
rete.png
cosi ad occhio e croce mi viene in mente che potresti fare una prova con una distro live di linux per verificare che si tratti veramente di un guasto alla scheda wifi.

miciotta ha scritto:NVIDIA NFORCE NETWORKING CONTROLLER

c'e anche una scheda chiamata 1934 NET ADAPTER
ma quella forse c'e sempre stata.

la prima è la scheda di rete via filo e l'altra è la porta Firewire che in questo caso non ha rilevanza
miciotta ha scritto:Windows Device Manager ma cosa e'
e dove si trova ? provato all'avvio F10 ma vado in BIOS
e non c'e nessuna voce con "Device"....

Per accedere al Device Manager fa come in figura

Re: Wireless che non va piu ?

MessaggioInviato: gio mar 26, 2009 2:32 pm
da miciotta
ecco:

http://i42.tinypic.com/jhao83.jpg


come vedi NON esiste piu !!!!!

ma se bruciata sparisce da li ???? non credo ?


e il msg sopra cosa dice con F10 che si puo riattivare
con il bios ????

ho solo nel bios:

main (solo ora e data!)
security
system configuration
diagnostic
exit

ma DEVICE da nessuna parte.

aiutoooooooooooooooo ragazzi ?

Re: Wireless che non va piu ?

MessaggioInviato: sab mar 28, 2009 6:14 pm
da Fred
Per prima cosa ti chiedo un favore: scrivi a tutto campo, per facilitare la lettura e rendere meno lungo il post in termine di righe.
In secondo luogo ti consiglio di scaricare una distro live di linux come questa http://www.ubuntu.it/ e provare ad avviare il PC con quella: se viene rilevata la scheda allora è un problema software nell'ambiente Windows, altrimenti c'è qualche cosa che non va a livello hardware/settaggi del bios.
[ciao]