Pagina 1 di 1

canon pixma 300

MessaggioInviato: mar set 28, 2010 1:04 pm
da Lucaaaa
Ciao,

il programma di scansione della stampante continua a visualizzare la finestra di errore:" manutenzione della stampante in corso. Al completamento eseguire la scansione. code 2, 114,0". E pertanto non scansiona. Il led arancione sulla stampante che indica un triangolo con un fulmine è sempre acceso. In più, avendo cartucce rigenerate, mi segnala che l'inchiostro è finito. Su internet consigliano una combinazione di tasti stile game boy per resettare il chip, ma nulla da fare. Libretto delle istruzioni è introvabile, e driver pure (Ha il driver? bho.) Insomma è in coma.
Consigli?

Grazie

Re: canon pixma 300

MessaggioInviato: mar set 28, 2010 1:17 pm
da The Doctor
I driver li trovi qui sul sito di supporto canon. Se non risolvi il problema è hardware a mio parere.

Re: canon pixma 300

MessaggioInviato: mar set 28, 2010 1:55 pm
da Lucaaaa
Infatti. Ho reinstallato ma il problema si ripresenta. Hardware nel senso che è la stampante che è rotta?

Re: canon pixma 300

MessaggioInviato: mar set 28, 2010 2:00 pm
da The Doctor
Lucaaaa ha scritto:Infatti. Ho reinstallato ma il problema si ripresenta. Hardware nel senso che è la stampante che è rotta?


A meno che non ci sia una relazione tra il problema delle cartucce e quello allo scanner è la prima cosa che mi viene in mente [uhm]

Re: canon pixma 300

MessaggioInviato: ven ott 01, 2010 7:39 pm
da Lucaaaa
Ho provato a rivolgermi al negozio dal quale ho acquistato le cartucce rigenerate. Sostengono che basterebbe tenere premuto per 7 sec il tasto resume per resettare il livello d'inchiostro. Nulla da fare. Penso che le farò spiccare il volo dal quinto piano.