Pagina 1 di 1

Impossibilità ad avviare il PC in modalità normale

MessaggioInviato: mar set 29, 2009 4:31 pm
da 19Natale83
Ciao a tutti!
Da un po' di giorni mi succede ciò che descrivo di seguito.
All'avvio del PC (Windows XP professional SP3) tutto ok finchè c'è la barra di caricamento sotto la dicitura "Windows XP professional". Anzichè mostrare, poi, la schermata "Caricamento impostazioni" e quindi mostrare il desktop, compare la schermata blu che mi permette solo di riavviare il PC manualmente dal tasto "Reset".
Al secondo avvio, però, il PC parte normalmente.
Da oggi, invece, il PC giunge fino alla schermata blu indicata sopra ad ogni avvio. L'unico modo per far partire il PC è usare la modalità provvisoria oppure la modalità "abilità modalità VGA".
Vi riporto ciò che è scritto nella schermata blu...

Si è verificato un problema e Wundoiws è stato arrestato per impedire danni al computer.
Il problema sembra essere causato dal file seguente: ati2dvag
Se è la prima volta che appare la schermata di errore relativa all'arresto (SEEE, MAGARI!), riavviare il computer. Se la schermata riappare, procedere come segue.

Il driver della periferica è rimasto bloccato in un ciclo infinito.
Solitamente, ciò indica un problema della periferica o del driver che programma l'hardware in modo non corretto.
Rivolgersi al rivenditore della periferica hardware per eventuali aggiornamenti del driver.

Informazioni tecniche:
*** STOP: 0X000000EA (0x89CD8020, 0x89C73798, 0xF78BACB4, 0x00000001)

ati2dvag
Inizio creazione immagine della memoria fisica su disco.
Scaricamento della memoria fisica completato.
Contattare l'amministratore di sistema o il gruppo di supporto tecnico.


A questo punto devo riavviare manualmente il PC, altrimenti hai voglia a restare con quella schermata!"

Di seguito le prove che ho effettuato, senza successo, prima di rivolgermi a voi:
- Ho ripristinato il PC scegliendo un giorno in cui il problema non si presentava.
- Ho provato ad installare i nuovi driver della scheda video (dalla versione 8.10 alla versione 9.9 di Catalyst)
- Ho usato un'immagine, sicuramente funzionante, creata con Acronis True Image.
In ogni caso il problema è sempre lo stesso.
Cosa potrebbe essere? Cos'altro posso fare?
Se fosse un problema hardware, non dovrei riuscire a visualizzare niente neanche in modalità provvisoria, giusto?
Formattando completamente, quindi senza usare l'immagine di Acronis, potrei risolvere il problema?

Di seguito i componenti del mio PC
- Alimentatore da 480 Watt.
- Pentium IV 2,8 MHz
- Asus P4S8X-X
- 2 GB RAM
- ATI HD 3650 512 MB DDR3

Grazie di tutto!

Re: Impossibilità ad avviare il PC in modalità normale

MessaggioInviato: mar set 29, 2009 4:53 pm
da developerwinme
Ciao, il problema sembra essere legato ad un problema con i driver ATi, ma visto che hai provato con varie versioni e anche ripristinando con Acronis mi viene da consigliarti di provare la scheda su un'altro computer perché il problema sembrerebbe risiedere lì.

Re: Impossibilità ad avviare il PC in modalità normale

MessaggioInviato: mer set 30, 2009 9:10 am
da 19Natale83
Allora, sembra che abbia risolto e che abbia anche capito il motivo.
Aggiungo, prima di dare la soluzione a chi si dovesse trovare col mio stesso problema, altre due prove a quelle elencate nell'altro post:
- Utilizzo di Driver cleaner pro (+ cab cleaner)
- Formattazione

Anche con queste altre due prove, quindi anche con la formattazione, il problema era rimasto!

La soluzione: almeno nel mio caso era un problema di alimentazione! Il giorno prima ho inserito un altro hard disk e ho messo mano agli spinotti dell'alimentazione dei vari componenti hardware. Mi è "bastato" utilizzare uno spinotto dell'alimentazione primario per la scheda video, ossia non uno spinotto derivante da una prolunga, e tutto si è sistemato! Meno male...