Pagina 1 di 1

Problema di stampa con samsung clp-310

MessaggioInviato: sab lug 25, 2009 8:56 am
da SupermanBogosse
Ho un problema con la stampante laser. Da un po' di tempo stampa male, cioè sempre lungo lo stesso lato, le stampe vengono scolorite come se mancasse l'inchiostro che invece c'è ancora. E' qualcosa che posso risolvere io o devo portarla in assistenza?

Re: Problema di stampa con samsung clp-310

MessaggioInviato: sab lug 25, 2009 11:18 am
da crazy.cat
Il toner è separato dal fotoconduttore (qualcosa di simile a questo http://www.dbelectronics.it/public/imag ... 051083.jpg) oppure è un blocco unico?
Potrebbe essere sporco/rovinato e da sostituire ed è una cosa che puoi fare anche tu.
Oppure in alcuni modelli simili al tuo trovato sporco negli specchietti della zona del laser e facevano appunto pezzi di pagina più chiari.
Oppure ci sono problemi al fusore.
Gli ultimi due casi richiedono il tecnico e una valutazione se vale la pena ripararla se fosse il fusore andato.

Re: Problema di stampa con samsung clp-310

MessaggioInviato: sab lug 25, 2009 11:53 am
da SupermanBogosse
Ma il fotoconduttore sarebbe quel rullo vicino al toner, cm in questa foto?
http://www.sabrinacreations.com/zencrea ... 269394.jpg
Oppure è un altro rullo che sta nella parte posteriore della stampante?

Re: Problema di stampa con samsung clp-310

MessaggioInviato: sab lug 25, 2009 12:01 pm
da crazy.cat
SupermanBogosse ha scritto:Ma il fotoconduttore sarebbe quel rullo vicino al toner, cm in questa foto?

Può essere un blocco unico con il toner oppure una parte separata ma sempre nelle vicinanze del toner (dalla foto che hai messo non si capisce molto).
Il rullo della parte posteriore è più facile che sia il rullo del fusore.
Prova a togliere il tuo toner e vedi se trovi questo rullo.

Re: Problema di stampa con samsung clp-310

MessaggioInviato: sab lug 25, 2009 12:31 pm
da SupermanBogosse
Dietro al toner c'è un rullo, che cambia colore a seconda del toner e credo che si tratti del fusore, il fotoconduttore invece è un altro rullo però più grande?

Re: Problema di stampa con samsung clp-310

MessaggioInviato: sab lug 25, 2009 12:46 pm
da crazy.cat
toner e fusore sono sicuramente separati.
Riesci a fare delle foto e postarle?

Re: Problema di stampa con samsung clp-310

MessaggioInviato: sab lug 25, 2009 4:29 pm
da SupermanBogosse

Re: Problema di stampa con samsung clp-310

MessaggioInviato: dom lug 26, 2009 10:21 am
da crazy.cat
Il fotoconduttore sembra proprio essere nel retro della stampante (anche se dalla foto non si capisce proprio bene se si può smontare senza problemi).
Quel rullo dove c'è una ruota dentata bianca sul lato ha del toner attaccato?
Sembra che ci siano dei segni sui due lati, però si capisce male dalla foto per dire se è quello a dare problemi.

Re: Problema di stampa con samsung clp-310

MessaggioInviato: lun lug 27, 2009 12:50 pm
da SupermanBogosse
Ma ti riferisci a quelle macchie blu sotto al fotoconduttore? Ho pulito con un po' di ovatta ma non è cambiato nulla... Ho fatto varie prove di stampa, è il problema è sempre quello:

http://img253.imageshack.us/img253/1870/cimg3912.jpg

Re: Problema di stampa con samsung clp-310

MessaggioInviato: lun lug 27, 2009 12:59 pm
da crazy.cat
Prova a portarla dal tecnico, un difetto del genere me lo faceva (su alcuni modelli) con gli specchietti del laser sporchi.
Dopo fare diagnostica a distanza è difficile.