Pagina 1 di 1

collegamento fotocamera al pc

MessaggioInviato: mer gen 10, 2007 12:03 am
da angela862002
Sapete aiutarmi??se collego la fotocamera al pc n mi riconosce la presenza di un nuovo hardware...mentre se la collego a un altro pc non da alcun problema..ho installato i driver presenti nel cd ma lo stesso nn succede nulla!è molto strano visto che windows xp riconosce quasi tutto

MessaggioInviato: mer gen 10, 2007 11:31 am
da blind
Le porte USB funzionano con altri dispositivi?..
Hai provato a collegarla ad un'altra porta USB?..

risposta

MessaggioInviato: mer gen 10, 2007 11:58 am
da angela862002
si funzionano entrame le porte usb che ho, infatti se collego altri dispositivi come il modem o il lettore mp3 n ho problemi

MessaggioInviato: mer gen 10, 2007 12:17 pm
da blind
Altra ipotesi banale: non è che devi mettere la fotocamera in modalità "diapositiva" per essere vista dal pc?..

MessaggioInviato: mer gen 10, 2007 12:19 pm
da antonio
la mia fotocamera infatti deve essere accesa per essere riconosciuta!

MessaggioInviato: mer gen 10, 2007 12:50 pm
da angela862002
si lo so che devo accenderla una volta collegata al pc...ma niente!!!può esser che n sia installato il servive pack???ma bisogna installarlo manualmente??

MessaggioInviato: mer gen 10, 2007 12:55 pm
da blind
Se intendi il service pack 2 ti dico che non centra niente.. Se ti manca anche il service pack 1 non saprei se può essere la causa del problema..

MessaggioInviato: mer gen 10, 2007 1:38 pm
da angela862002
effettivamente mi manca anche il service pack 1