Pagina 1 di 1

SBLive!5.1 e EMU10k1

MessaggioInviato: lun dic 01, 2003 10:58 pm
da .vapro
ciao a tutti, sono un nuovo utente di linux (oddio ho ancora windows.. ma cerco di usarlo poco ^^) e come tutti ho delle difficoltà..

allora, ho letto da qualche parte che per configurare correttamente la scheda audio SBLive!5.1 si deve usare il modulo EMU10k1. Ma detto questo mi fermo perché nn sò assolutamente come procedere.

Qualcuno mi può aiutare scrivendo i comandi da digitare per configurare correttamente la mia scheda audio?

grazie a tutti ^^

SBLive!5.1 e EMU10k1

MessaggioInviato: lun dic 01, 2003 10:58 pm
da .vapro
ciao a tutti, sono un nuovo utente di linux (oddio ho ancora windows.. ma cerco di usarlo poco ^^) e come tutti ho delle difficoltà..

allora, ho letto da qualche parte che per configurare correttamente la scheda audio SBLive!5.1 si deve usare il modulo EMU10k1. Ma detto questo mi fermo perché nn sò assolutamente come procedere.

Qualcuno mi può aiutare scrivendo i comandi da digitare per configurare correttamente la mia scheda audio?

grazie a tutti ^^

MessaggioInviato: mar dic 02, 2003 2:02 am
da .vapro
update.

sono riuscito a fargli riconoscere il modulo (cioè dal sistem settings ---> soundcard detection riconosce la SBLive!5.1 e il modulo emu10k1), ma se vado a fare il test sound nn sento nulla.

MessaggioInviato: mar dic 02, 2003 4:10 pm
da Erik
Mi dovresti dire che distrbuzione usi, comuqnue prova a fare:

#sndconfig

In genere si trova su tutte le distro , è un programma che rileva la tua scheda audio e fa anche la prova del suono e se va a buon fine, installa i driver.