Pagina 1 di 1

Explorer.exe crasha!!!

MessaggioInviato: sab set 04, 2004 6:46 pm
da Raffa83
Allora... premetto che sono uno smanettone accanito quindi un po me ne intendo di queste cose.... come da titolo il processo explorer.exe crasha e si riavvia molto spesso.... e alcune volte mi da "Errore.... la memoria nn poteva essere Written"!!! Inizialmente pensavo che fosse la MoBo sfondata allora essendo ancora in garanzia l'ho sostituita... MA NIENTE!!! Quindi andando per esclusione ho pensato che fossero le ram guaste... testo tutto l'HW con un programma di diagnostica professionale e il risultato è TUTTO OK!!!! .... La risposta che viene subito in mente è FORMATTA.... eh... semplice... peccato che all'inizio prima di sostituire la mobo e fare i vari test ho prorpio formattato perché mi dava questo problema!!!!! Non so più cosa fare!!!!!!! [cry+][cry+] HELPPPPPPPPPPPPPPPPPPPPPPPPPPP!!!!!!!!!!!!

PS= S.O. Win XP .... MoBo ASUS A7N8X rev1.04... Ram 2 banchi di KingStone Value da 256 Mb in dual channel.....

MessaggioInviato: dom set 05, 2004 8:50 am
da crazy.cat
Ciao e benvenuto nel forum.
Gli errori di lettura/scrittura delle memorie sono la cosa più odiosa e indecifrabile di windows.
La scorsa settimana, dopo aver provato di tutto sul mio pc, allo spegnimento Sygate dava uno di questi errori, rimesso su l'immagine pulita l'errore è sparito. Quindi era un qualche casino sw o di registro.
Nel tuo caso le prove che farei sarebbero di lavorare con un banco di ram alla volta,per vedere se una delle due sotto reale sforzo (dei test mi fido, ma fino ad un certo punto) ti crea problemi.
Controllare nel bios se qualche impostazione che riguardi le memorie, o un eventuale overclock,possa creare problemi. Ti segni i valori originali e poi provi a cambiare.
Guardare se explorer si pianta quando hai magari attivo sempre lo stesso programma o gioco.
Di più, al momento non sò che dirti.

MessaggioInviato: dom set 05, 2004 12:12 pm
da Raffa83
Mah... proverò a controllare un banco alla volta... anche se il Sw che uso per testare i componenti HW...quando scegli di fare il test della Ram... lui ti chiede quale banco vuoi testare (se ne rileva più di uno [:-H])o se controllarli tutti e due separatamente... comunque ho notato che spesso il crash di explorer.exe succede in concomitanza di aperture di cartelle... oppure del comando CopiaIncolla... l'errore di letturascrittura nn mi ricordo bene quando me lo dà... grazie per l'aiuto e complimenti per il forum...

MessaggioInviato: dom set 05, 2004 10:01 pm
da Spawn
<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da Raffa83</i>
<br />Mah... proverò a controllare un banco alla volta... anche se il Sw che uso per testare i componenti HW...quando scegli di fare il test della Ram... lui ti chiede quale banco vuoi testare (se ne rileva più di uno [:-H])o se controllarli tutti e due separatamente... comunque ho notato che spesso il crash di explorer.exe succede in concomitanza di aperture di cartelle... oppure del comando CopiaIncolla... l'errore di letturascrittura nn mi ricordo bene quando me lo dà... grazie per l'aiuto e complimenti per il forum...
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">

aiaiaiaiai [cry+] mi ritrovo anche io con il tuo stesso problema... all'inizio pensavo fosse un problema di qlc software installato da cani... o qualche sito che mi abbia incasinato il registro di windows... ma poi ho messo un nuovo hd ... e adesso dopo aver riformattato ogni tanto mi fa lo spiacevolo e piu' che altro noioso problema che explorer crasha e poi si riavvia.... manco io so cosa fare...[cry] so per certo che le ram non sono incasinate... ne ho 256 pero' ho fatto il test ram prima a uno e poi all'altro blocco e sono risultati perfetti...ora non so....mi interessa anche a me la possibile soluzion....
cyaZ