Pagina 1 di 1

Problemi all'avvio dopo aver cambiato masterizzatore

MessaggioInviato: lun apr 26, 2010 3:56 pm
da alexander146
Salve a tutti. vi spiego qual è il mio problema. nel mio pc fisso ho un lettore dvd e un masterizzatore dvd della pioneer modello dvr-112d. questo masterizzatore mi da dei problemi, ovvero mi masterizza i dvd ma non i cd normali. siccome in casa ho un'altro masterizzatore cd ,funzionante (che però non masterizza dvd,ma solo cd normali) ho pensato di montare contemporanemente : lettore dvd;masterizzatore dvd;masterizzatore cd..Ora però dopo aver smontato tutte cose aver tolto e rimontato i masterizzatori e il lettore (mi sa che ho fatto un casino [acc2] ) quando accendo il computer mi da tre segnali acustici e poi mi spunta

A: Drive error
Press F1 to Resume

Ho pensato che fosse un problema di impostazione "slave" e "master" e sono andato nel bios (ma non ci capisco un granchè). di per se comunque il computer riconosce nel bios tutti e tre i lettori ma quando accendo il computer mi spuntano sempre i tre segnali acustici e la scritta sopra...che devo fare???!!!! [V]

p.s ho provato a montare solo il lettore senza masterizzatori e mi da lo stesso problema

Re: Problemi all'avvio dopo aver cambiato masterizzatore

MessaggioInviato: mar apr 27, 2010 10:51 am
da The Doctor
La cosa migliore da fare è rimettere il lettore DVD ed il masterizzatore DVD come stavano prima. Il masterizzatore CD lo devi montare come SLAVE sullo stesso canale IDE (suppongo) del disco rigido, facendo attenzione che:

1) Il disco rigido (MASTER) sia collegato al connettore posto all'estremità del cavo IDE mentre il masterizzatore CD a quello centrale
2) Il jumper sul retro del masterizzatore CD sia posto su SLAVE

Effettua questi controlli e fammi sapere se si verificano ancora problemi [;)]