Pagina 1 di 1

USB print server con Alice Gate 2 Plus Wi-Fi...

MessaggioInviato: dom gen 03, 2010 6:08 pm
da jordan air
Buon anno a tutti!

Sono passate diverse settimane dal mio ultimo post, ma ora rieccomi finalmente per esporvi un piccolo quesito al quale non riesco a trovare una soluzione.

Da pochi giorni a questa parte, impossibilitato ad utilizzare la postazione principale, operò su un portatile HP da poche centinaia di euro, dotato però di tutte le funzioni base quanto meno per assistermi questo mese. Premesso questo... vi espongo il mio problema:

Il notebook utilizzato si connette alla rete Wi-Fi tramite il router Alice Gate 2 Plus. Quest'ultimo integra la funzione di print server, attivabile qualora l'utente (e nella fattispecie il sottoscritto) volesse condividere la propria stampante all'interno della propria rete locale. Ora non possedendo il bagaglio tecnico adatto a fronteggiare immediatamente una simile operazione su un S.O Linux, mi sono affidato alla rete. La guida ufficiale messa a disposizione direttamente da Telecom Italia, indica come eseguire tale operazione su Windows e Mac (i sistemi operativi ufficialmente supportati) ma non su Linux. Tutta via, grazie alla facilità di configurazione offerta da Ubuntu, sono riuscito a configurare quelle che erano la impostazioni basi, per far si che la stampante, una volta connessa al router fosse visibile da esso e dal notebook. Posto qui di seguito la procedura seguita:

Stampante utilizzata: Espson Stylus Dx 6000 (Driver utilizzati versione 5.24 disponibile per le serie CX e DX)

Immagine

Immagine

Immagine

Ecco! La stampante come è possibile dedurre dagli screenshot qui postati, è visibile dal notebook. Ma sorge un problema alla prima stampa di prova. Il comando va a buon fine e la stampa inizia senza problemi, salvo restituire successivamente errori di questo genere... Immagine con conseguente blocco della stampante... come se dopo una decina di secondi perdesse "il segnale" del router (tanto per intenderci), per ripartire da capo e completare la stampa dopo circa 6-7 minuti. Mi chiedo quale sia la causa di questo ritardo. Tutto sembra impostato correttamente. Provando diversi driver ma pur sempre compatibili, il risultato è il medesimo.

Grazie a tutti in anticipo... [^]

[ciao]