Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problema con download manager internet explorer

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

Problema con download manager internet explorer

Messaggioda marziano2 » mar lug 05, 2011 2:40 pm

Buongiorno a tutti, scrivo perche ho un problema con il download manager di internet explorer,quest'ultimo non mi permette in nessun modo di scaricare niente,ad es. provo a scaricare firefox e alla fine del download mi compare un messaggio che afferma che non è stato possibile scaricare il file poichè conteneva un virus...non può essere..ho provato dal sito ufficiale di mozilla...stesso discorso se provo a scaricare avira o altri programmi non sò davvero che fare è inspiegabile..Grazie per l' aiuto,confido in una risposta.
Avatar utente
marziano2
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: lun mag 09, 2011 9:30 am

Re: Problema con download manager internet explorer

Messaggioda crazy.cat » mar lug 05, 2011 3:11 pm

Puoi farci vedere un immagine del messaggio?

Poi fai una scansione con hijackthis e posta i log che ne risulta.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: Problema con download manager internet explorer

Messaggioda marziano2 » mar lug 05, 2011 3:19 pm

Buongiorno crazy.cat questo e quello che mi compare con hijackthis:

Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 16:18:09, on 05/07/2011
Platform: Windows 7 (WinNT 6.00.3504)
MSIE: Internet Explorer v9.00 (9.00.8112.16421)
Boot mode: Normal

Running processes:
C:\Windows\system32\taskhost.exe
C:\Windows\system32\Dwm.exe
C:\Windows\Explorer.EXE
C:\Windows\System32\rundll32.exe
C:\Program Files\ATI Technologies\ATI.ACE\Core-Static\MOM.exe
C:\Program Files\VIA\VIAudioi\VDeck\VDeck.exe
C:\Program Files\InstallShield Installation Information\{F3D9AC82-30F4-4BB9-B9AB-8697637568C1}\AMBSPISyncService.exe
C:\Program Files\Creative\SB X-Fi MB\Volume Panel\VolPanlu.exe
C:\Windows\System32\rundll32.exe
C:\Program Files\uTorrent\uTorrent.exe
C:\Program Files\NETGEAR\WNA1100\WNA1100.exe
C:\Users\Marco\AppData\Local\Temp\Sound_Blaster_X-Fi_MB_Cleanup.0001
C:\Program Files\ATI Technologies\ATI.ACE\Core-Static\CCC.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\Windows\system32\Macromed\Flash\FlashUtil10u_ActiveX.exe
C:\Windows\system32\wuauclt.exe
C:\Windows.old\Program Files\Trend Micro\HiJackThis\HiJackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = Preserve
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.it/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O4 - HKLM\..\Run: [StartCCC] "C:\Program Files\ATI Technologies\ATI.ACE\Core-Static\CLIStart.exe" MSRun
O4 - HKLM\..\Run: [jswtrayutil] "C:\Program Files\NETGEAR\WNA1100\jswtrayutil.exe"
O4 - HKLM\..\Run: [HDAudDeck] C:\Program Files\VIA\VIAudioi\VDeck\VDeck.exe -r
O4 - HKLM\..\Run: [VIAAUD] C:\Program Files\VIA\VIAudioi\VDeck\VIAAUD.exe
O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Program Files\Adobe\Reader 9.0\Reader\Reader_sl.exe"
O4 - HKLM\..\Run: [CTSyncService] C:\Program Files\InstallShield Installation Information\{F3D9AC82-30F4-4BB9-B9AB-8697637568C1}\AMBSPISyncService.exe /StartRunKey
O4 - HKLM\..\Run: [VolPanel] "C:\Program Files\Creative\SB X-Fi MB\Volume Panel\VolPanlu.exe" /r
O4 - HKLM\..\Run: [UpdReg] C:\Windows\UpdReg.EXE
O4 - HKLM\..\Run: [RunDLLEntry] C:\Windows\system32\RunDLL32.exe C:\Windows\system32\AmbRunE.dll,RunDLLEntry
O4 - HKCU\..\Run: [uTorrent] "C:\Program Files\uTorrent\uTorrent.exe"
O4 - Global Startup: Smart Wizard NETGEAR WNA1100 .lnk = ?
O11 - Options group: [ACCELERATED_GRAPHICS] Accelerated graphics
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/get/s ... wflash.cab
O23 - Service: AMD External Events Utility - AMD - C:\Windows\system32\atiesrxx.exe
O23 - Service: Creative ALchemy AL6 Licensing Service - Creative Labs - C:\Program Files\Common Files\Creative Labs Shared\Service\AL6Licensing.exe
O23 - Service: Creative Audio Engine Licensing Service - Creative Labs - C:\Program Files\Common Files\Creative Labs Shared\Service\CTAELicensing.exe
O23 - Service: Creative Audio Service (CTAudSvcService) - Creative Technology Ltd - C:\Program Files\Creative\Shared Files\CTAudSvc.exe
O23 - Service: JumpStart Wi-Fi Protected Setup (jswpsapi) - Atheros Communications, Inc. - C:\Program Files\NETGEAR\WNA1100\jswpsapi.exe
O23 - Service: Sound Blaster X-Fi MB Licensing Service - Creative Labs - C:\Program Files\Common Files\Creative Labs Shared\Service\XMBLicensing.exe
O23 - Service: WSWNA1100 - Unknown owner - C:\Program Files\NETGEAR\WNA1100\WifiSvc.exe

--
End of file - 4390 bytes



Per quanto riguarda l' immagine non saprei come fare...comunque mi dice che il programma conteneva un virus ed è stato eliminato questo compare nel riquadro del download manager,comunque per completezza posso aggiungere che ho da poco reinstallato windows non so se potrebbe avere un collegamento...non credo.Grazie
Avatar utente
marziano2
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: lun mag 09, 2011 9:30 am


Re: Problema con download manager internet explorer

Messaggioda crazy.cat » mar lug 05, 2011 6:46 pm

marziano2 ha scritto:Per quanto riguarda l' immagine non saprei come fare...

In questo modo http://www.MegaLab.it/2995/inserire-imm ... -nel-forum

Guardando il log non vedo nessun antivirus attivo, quindi come fa a dirti che c'è un virus?
Ma hai un antivirus installato?

Vediamo la foto del messaggio per cominciare, poi decideremo come andare avanti.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: Problema con download manager internet explorer

Messaggioda developerwinme » mar lug 05, 2011 6:53 pm

crazy.cat ha scritto:Guardando il log non vedo nessun antivirus attivo, quindi come fa a dirti che c'è un virus?Ma hai un antivirus installato?

Potrebbe trattarsi di una serie di falsi positivi (alquanto strani, sicuramente da investigare) di questa funzionalità?
PC: ASUS X53S (Intel Core i7-2670QM 2.20 Ghz, RAM 8 GB, NVIDIA GeForce GT520MX, Windows 8 Pro)
Mobile: Nokia Lumia 710 (CPU 1,4 Ghz, RAM 512 MB, Windows Phone 7.8)
--
developerwinme.wordpress.com
Avatar utente
developerwinme
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5014
Iscritto il: mar dic 30, 2008 7:00 pm
Località: Como

Re: Problema con download manager internet explorer

Messaggioda crazy.cat » mar lug 05, 2011 6:58 pm

developerwinme ha scritto:Potrebbe trattarsi di una serie di falsi positivi (alquanto strani, sicuramente da investigare) di questa funzionalità?

potrebbe anche essere.


(non ricordavo neanche questa funzione uso poco ie, ancora meno per scaricare)
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: Problema con download manager internet explorer

Messaggioda marziano2 » mar lug 05, 2011 7:04 pm

Difatti crazy.cat per il problema che ho non mi è stato possibile scaricare nessun antivirus.Comunque il messaggio di cui ti ho parlato compare alla fine del download all' interno del download manager di ie9.Neanche io conosco tanto ie9 mai usato...ma sono costretto per adesso...cercherò di provvedere per la foto se riesco.
Avatar utente
marziano2
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: lun mag 09, 2011 9:30 am

Re: Problema con download manager internet explorer

Messaggioda marziano2 » mar lug 05, 2011 7:06 pm

Comunque developerwinme a disattivare il filtro smart sceen ci avevo già provato,non è cambiato nulla purtroppo.
Avatar utente
marziano2
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: lun mag 09, 2011 9:30 am

Re: Problema con download manager internet explorer

Messaggioda marziano2 » mar lug 05, 2011 7:12 pm

La foto che cercavi è contenuta nel messaggio di developerwinme e la prima che compare nell' articolo che ha postato, l' unica differenza è il messaggio che dice: es. setup avirafree.exe conteneva un virus ed è stato eliminato
Avatar utente
marziano2
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: lun mag 09, 2011 9:30 am

Re: Problema con download manager internet explorer

Messaggioda stemick » dom apr 14, 2013 10:31 am

Ciao ho lo stesso problema, dopo l'aggiornamento dell'antivirus AVG non riesco + a scaricare niente! per qualsiasi file l'analisi di sìcurezza "il file conteneva un virus ed è stata eliminato" ho già eliminato AVG ma il problema rimane?
Grazie
Avatar utente
stemick
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: sab apr 13, 2013 9:41 am

Re: Problema con download manager internet explorer

Messaggioda The Doctor » dom apr 14, 2013 11:06 am

stemick ha scritto:Ciao ho lo stesso problema, dopo l'aggiornamento dell'antivirus AVG non riesco + a scaricare niente! per qualsiasi file l'analisi di sìcurezza "il file conteneva un virus ed è stata eliminato" ho già eliminato AVG ma il problema rimane?
Grazie


Controlla se nei componenti aggiuntivi è rimasta traccia di AVG Secure Search (o qualcosa del genere) o altro relativo ad AVG: disattiva tutto e vedi cosa succede. Se non cambia nulla resetta Internet Explorer http://www.MegaLab.it/8252/se-internet- ... settiamolo
Ciao Nonno
Avatar utente
The Doctor
MLI Hero
MLI Hero
 
Messaggi: 5553
Iscritto il: mer mar 24, 2010 9:10 am
Località: Fiumicino (Roma)

Re: Problema con download manager internet explorer

Messaggioda stemick » mer apr 17, 2013 7:55 am

Ciao grazie mille!
ho fatto come mi hai scritto e ora i file si aprono!era rimasta una parte di AVG!
ora però sono senza antivirus...avevo sempre avuto AVG solo con l'ultimo aggiornamento ho avuto il problema...se lo riscarico?
o hai il nome di qualche altro antivirus?
Grazie 1000 per l'aiuto!
Avatar utente
stemick
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: sab apr 13, 2013 9:41 am

Re: Problema con download manager internet explorer

Messaggioda The Doctor » mer apr 17, 2013 8:06 am

stemick ha scritto:Ciao grazie mille!
ho fatto come mi hai scritto e ora i file si aprono!era rimasta una parte di AVG!


Ottimo [^]

ora però sono senza antivirus...avevo sempre avuto AVG solo con l'ultimo aggiornamento ho avuto il problema...se lo riscarico?
o hai il nome di qualche altro antivirus?
Grazie 1000 per l'aiuto!


Lascia stare AVG, prova Avast oppure Avira entrambi ottimi e gratuiti e ricorda di tenere sempre aggiornato flash player e java (se lo usi, sennò non installarlo nemmeno) [;)]
Ciao Nonno
Avatar utente
The Doctor
MLI Hero
MLI Hero
 
Messaggi: 5553
Iscritto il: mer mar 24, 2010 9:10 am
Località: Fiumicino (Roma)


Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising